Jump to content

"Couldn't Load Plugin"


Recommended Posts

For some reason in Google Chrome whenever I load anything that uses Flash, I just get an error message saying "couldn't load plugin". I tried uninstalling and reinstalling Chrome. This did not fix the problem. I tried making sure I didn't have extra occurrences of Flash Player on my computer. I do not.

I don't know what's causing this or how to fix this and its frustrating. Its only a recent issue too. Can anyone help?

Link to comment
Share on other sites

7 minutes ago, Onnes said:

What Chrome version and what do you see when you go to 'chrome://plugins' ?

I feel silly for saying this but I don't know what version of Chrome I'm on. I'd assume its the most recent version available considering I just reinstalled it though.

As for plugins...


These are all of them

EDIT: I think this is the version I'm using "47.0.2526.106" as that shows up as file version when I go snooping into the Google Chrome folder on my C Drive.

Edited by Battlechili
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...