Jump to content

Signature Preferences


Recommended Posts

I recently noticed a feature where you can ignore individual people's signatures, which is great. The problem is that when I choose to ignore an individual's signature, it only works for as long as I'm on that page. If I go to a different thread where they've posted, or even leave the page I'm on in the same thread and come back, their sig is there again. I like signatures, and I don't feel like turning them all off. Any way to fix this?

Link to comment
Share on other sites

And for anyone else who can't get the blocking of individual sigs to stay "saved"- @ChaosCalix taught me how (so go thank him for this, lol).

Go to the "ignored users" page: https://phoenix.corvidae.org/ignore/
Put in the name of the user whose sig you want to block, and just tick the check box for "signature." Then "Update Preferences."

Worked for me, when the option to ignore on the signature itself didn't.

Quoting my post from the other signature thread, because I'm lazy.

Clicking the "ignore user" on the user's icon itself takes you to the same page, with their name already put in. That way seems to work for me as well.

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...